OpenMDAO v0.4.0 Release Notes

Important Note:

Unfortunately, github made a backwards-incompatible change to their API recently. We have been relying on that for our plugin install tools. The change has been addressed and plugin installation works again in 0.4.0, but it is broken for all previous versions of OpenMDAO. You can still use plugins in older version, but you need to go to github and download the tar.gz files yourself then point to them for the plugin install.


New Features:

Bug Fixes: