Does anyone knows how to install ooenMDAo for raspberry pi Model B+? I am using compliant for python3 only

asked 01 Aug '15, 10:04

supra's gravatar image

supra
1212


you can't install openmdao versions < 1.0 into python3. You'll have to use the 1.0 Alpha version.

Once you have python 3 installed, you can install the alpha just like any other python package.

link

answered 01 Aug '15, 18:55

justingray's gravatar image

justingray ♦♦
1.8k13

OK! I have Raspberry pi Model B+, 512MB, Python 3.2. Raspbian Debian Wheezy 2015-05-05. Can I download? 1) pip-3.2 install git+http://github.com/OpenMDAO/OpenMDAO.git@master 2)git clone http://github.com/OpenMDAO/OpenMDAO.git 3) pip-3.2 install -e

It is latest openMDAo Alpha 1.0.3. That i found on website: http://openmdao.readthedocs.org/en/latest/getting-started/install.html#installation

I appreciate your helping.

link

answered 02 Aug '15, 07:01

supra's gravatar image

supra
1212

1.0.3 is the latest. You should either need to do just step 1, or steps 2 and 3. But not all three.

link

answered 02 Aug '15, 07:08

justingray's gravatar image

justingray ♦♦
1.8k13

Thank you justingray. I will do step 1.

Thank for fast responed

link

answered 02 Aug '15, 10:25

supra's gravatar image

supra
1212

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×39

Asked: 01 Aug '15, 10:04

Seen: 2,713 times

Last updated: 02 Aug '15, 10:25

powered by OSQA